GlotPress

Translation of WooCommerce EU VAT Compliance: Deutsch / German

1
Filter ↓ Sort ↓ All  Untranslated (random)
Prio Original string Translation
Your WooCommerce version (%s) is lower than %s, which is the lowest supported version. You should upgrade WooCommerce to a supported version. You have to log in to add a translation. Details

Your WooCommerce version (%s) is lower than %s, which is the lowest supported version. You should upgrade WooCommerce to a supported version.

You have to log in to edit this translation.

Meta

Status:
untranslated
References:
Priority of the original:
normal
More links:
or Cancel
1
Legend:
Current
Waiting
Fuzzy
Old
with warnings

Export as