GlotPress

Translation of Two Factor Authentication: Swedish

1 2 3 4 13
Filter ↓ Sort ↓ All  Untranslated (random)
Prio Original string Translation
Make TFA compulsory You have to log in to add a translation. Details

Make TFA compulsory

You have to log in to edit this translation.

Meta

Status:
untranslated
References:
  • includes/admin_settings.php:202
Priority of the original:
normal
More links:
or Cancel
Allowing users to mark a device as trusted so that a two-factor code is only needed once in a specified number of days (instead of every login) is a feature of the Premium version of this plugin. You have to log in to add a translation. Details

Allowing users to mark a device as trusted so that a two-factor code is only needed once in a specified number of days (instead of every login) is a feature of the Premium version of this plugin.

You have to log in to edit this translation.

Meta

Status:
untranslated
References:
  • includes/admin_settings.php:91
Priority of the original:
normal
More links:
or Cancel
Choose which user roles are permitted to mark devices they login on as trusted. This feature requires browser cookies and an https (i.e. SSL) connection to the website to work. You have to log in to add a translation. Details

Choose which user roles are permitted to mark devices they login on as trusted. This feature requires browser cookies and an https (i.e. SSL) connection to the website to work.

You have to log in to edit this translation.

Meta

Status:
untranslated
References:
  • includes/admin_settings.php:88
Priority of the original:
normal
More links:
or Cancel
Trusted devices You have to log in to add a translation. Details

Trusted devices

You have to log in to edit this translation.

Meta

Status:
untranslated
References:
  • includes/admin_settings.php:84
  • includes/admin_settings.php:203
Priority of the original:
normal
More links:
or Cancel
These can only be used once each. You have to log in to add a translation. Details

These can only be used once each.

You have to log in to edit this translation.

Meta

Status:
untranslated
References:
  • premium.php:652
Priority of the original:
normal
More links:
or Cancel
You will need to set up and use two-factor authentication to login in future.</a> You have to log in to add a translation. Details

You will need to set up and use two-factor authentication to login in future.</a>

You have to log in to edit this translation.

Meta

Status:
untranslated
References:
  • premium.php:385
Priority of the original:
normal
More links:
or Cancel
Please set up two-factor authentication You have to log in to add a translation. Details

Please set up two-factor authentication

You have to log in to edit this translation.

Meta

Status:
untranslated
References:
  • premium.php:385
Priority of the original:
normal
More links:
or Cancel
Enforce this requirement only for accounts at least %s days old You have to log in to add a translation. Details

Enforce this requirement only for accounts at least %s days old

You have to log in to edit this translation.

Meta

Status:
untranslated
References:
  • premium.php:119
Priority of the original:
normal
More links:
or Cancel
Choose which user roles are required to have two-factor authentication active (remember to also make it available for any chosen roles). You have to log in to add a translation. Details

Choose which user roles are required to have two-factor authentication active (remember to also make it available for any chosen roles).

You have to log in to edit this translation.

Meta

Status:
untranslated
References:
  • premium.php:89
Priority of the original:
normal
More links:
or Cancel
Unknown update checker status "%s" You have to log in to add a translation. Details

Unknown update checker status "%s"

You have to log in to edit this translation.

Meta

Status:
untranslated
References:
  • vendor/yahnis-elsts/plugin-update-checker/Puc/v4p4/Plugin/UpdateChecker.php:558
Priority of the original:
normal
More links:
or Cancel
A new version of the %s plugin is available. You have to log in to add a translation. Details

A new version of the %s plugin is available.

You have to log in to edit this translation.

Meta

Status:
untranslated
References:
  • vendor/yahnis-elsts/plugin-update-checker/Puc/v4p4/Plugin/UpdateChecker.php:550
Priority of the original:
normal
More links:
or Cancel
The %s plugin is up to date. You have to log in to add a translation. Details

The %s plugin is up to date.

You have to log in to edit this translation.

Meta

Status:
untranslated
References:
  • vendor/yahnis-elsts/plugin-update-checker/Puc/v4p4/Plugin/UpdateChecker.php:548
Priority of the original:
normal
More links:
or Cancel
More information about %s You have to log in to add a translation. Details

More information about %s

You have to log in to edit this translation.

Meta

Status:
untranslated
References:
  • vendor/yahnis-elsts/plugin-update-checker/Puc/v4p4/Plugin/UpdateChecker.php:455
Priority of the original:
normal
More links:
or Cancel
View details You have to log in to add a translation. Details

View details

You have to log in to edit this translation.

Meta

Status:
untranslated
References:
  • vendor/yahnis-elsts/plugin-update-checker/Puc/v4p4/Plugin/UpdateChecker.php:432
Priority of the original:
normal
More links:
or Cancel
Check for updates You have to log in to add a translation. Details

Check for updates

You have to log in to edit this translation.

Meta

Status:
untranslated
References:
  • vendor/yahnis-elsts/plugin-update-checker/Puc/v4p4/Plugin/UpdateChecker.php:395
Priority of the original:
normal
More links:
or Cancel
1 2 3 4 13
Legend:
Current
Waiting
Fuzzy
Old
with warnings

Export as